Feature request #12130

Create multiple classes of labels

Added by Corey Burger almost 5 years ago. Updated almost 5 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:-
Pull Request or Patch supplied:No Resolution:duplicate
Easy fix?:No Copied to github as #:20324

Description

As a recent Arc convert, I miss the ability to create multiple label classes. I recognize that you can fake this with label expressions and expressions on the various formatting aspects, but you end up with having to hunt for the various changes in expressions. Much easier would be the idea of label classes, much as you have style classes.

History

#1 Updated by Giovanni Manghi almost 5 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

duplicate of #3843

Also available in: Atom PDF