Bug report #12115

GRASS in the Processing - Missing dependency

Added by Pedro Venâncio over 4 years ago. Updated over 4 years ago.

Status:Closed
Priority:Severe/Regression
Assignee:Victor Olaya
Category:Processing/GRASS
Affected QGIS version:master Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:fixed/implemented
Crashes QGIS or corrupts data:No Copied to github as #:20309

Description

I updated Master on Linux to 2.7.0+git20150202+6e94688~precise-ubuntugis1 and when I try to run any GRASS Processing modules I get:

Missing dependency. This algorithm cannot be run :-(

This algorithm requires GRASS to be run. Unfortunately, it seems that
GRASS is not installed in your system, or it is not correctly
configured to be used from QGIS

Click here to know more about how to install and configure GRASS to be
used with QGIS

I also have lost the icons on the Processing menu.

With 2.6 and 2.4 (on the same machine) everything is ok.

This is recent, because it worked in the master versions of last week.

History

#1 Updated by Pedro Venâncio over 4 years ago

This problem also affects Master in Windows (OSGeo4W).

#2 Updated by Jürgen Fischer over 4 years ago

Is this still the case?

#3 Updated by Jürgen Fischer over 4 years ago

  • Status changed from Open to Feedback

#4 Updated by Giovanni Manghi over 4 years ago

  • Resolution set to fixed/implemented
  • Status changed from Feedback to Closed

Also available in: Atom PDF