Feature request #1194

Add rrd support for raster overviews

Added by jaadfoo - about 12 years ago. Updated about 11 years ago.

Status:Closed
Priority:Low
Assignee:nobody -
Category:Rasters
Pull Request or Patch supplied: Resolution:duplicate
Easy fix?:No Copied to github as #:11254

Description

Since gdal supports the creation of Imagine .rrd overviews, could the functionality be added to QGIS? It would be more safe, not affecting the original raster, and would add a level of compatibility with other GIS programs. This is especially important with large images, the process of pyramid creation is lengthy and really doesn't need to be repeated for each software package.

History

#1 Updated by Tim Sutton about 12 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

This is a duplicate of a request in #605. I am going to close this ticket and deal with the request in the original ticket. Please continue this thread there.

Many thanks

Tim

#2 Updated by Anonymous about 11 years ago

Milestone Version 1.0.0 deleted

Also available in: Atom PDF