Bug report #1187

OS X crash when creating new layer

Added by rpeskin - about 13 years ago. Updated about 12 years ago.

Status:Closed
Priority:Low
Assignee:nobody -
Category:-
Affected QGIS version: Regression?:No
Operating System:OS X Easy fix?:No
Pull Request or Patch supplied: Resolution:duplicate
Crashes QGIS or corrupts data: Copied to github as #:11247

Description

QGIS 0.10.0 crashes when creating a new vector layer. The crash occurs during the attempt to file the new shapemap folder. This occurs under OS X 10.5.4 A crash report is attached

QGIS_crash_report.rtf (45.2 KB) rpeskin -, 2008-07-27 10:54 AM

History

#1 Updated by Jürgen Fischer about 13 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

looks like duplicate of #1180.

#2 Updated by Anonymous about 12 years ago

Milestone Version 1.0.0 deleted

Also available in: Atom PDF