Bug report #11840

Point displacement and selection

Added by Davide Continanza almost 5 years ago. Updated almost 5 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Map Canvas
Affected QGIS version:2.6.0 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:No Copied to github as #:20057

Description

I use Point displacement style since I have some points sharing the same coordinates.
When opening the Attribute table and using "Select feature using an expression", if one item in the circle matches the expression, then all the items in its circle appear as selected (highlighted in yellow) even though they don't fit the filter.

History

#1 Updated by Giovanni Manghi almost 5 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

duplicate of #6113

Also available in: Atom PDF