Bug report #118

WMS server support for 24bit png images

Added by pcreso-pcreso-com - over 15 years ago. Updated over 15 years ago.

Status:Closed
Priority:Low
Assignee:Gavin Macaulay -
Category:Data Provider
Affected QGIS version: Regression?:No
Operating System:Linux Easy fix?:No
Pull Request or Patch supplied: Resolution:fixed
Crashes QGIS or corrupts data: Copied to github as #:10177

Description

The GUI allows only jpg or png images from WMS servers. It should ideally allow the user to select any image format which the capabilities document says can be supplied. (In my particular case png;24bit is very useful)

History

#1 Updated by Gavin Macaulay - over 15 years ago

  • Resolution set to fixed
  • Status changed from Open to Closed

Sort of fixed in SVN 45cf9dd1 (SVN r5479). The actual problem with 24bit png seems to be with the wms server, not qgis.

Also available in: Atom PDF