Bug report #11785

WFS issue (one element as large square box) since 2.0

Added by sitondorf - about 5 years ago. Updated about 5 years ago.

Status:Closed
Priority:Severe/Regression
Assignee:-
Category:Web Services clients/WFS
Affected QGIS version:2.6.1 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:
Crashes QGIS or corrupts data:No Copied to github as #:20012

Description

Since 2.0 some WFS-services anymore couldn't be used anymore.
With 1.8 everything was fine

http://fbinter.stadt-berlin.de/fb/wfs/geometry/senstadt/re_brw2014?REQUEST=GetCapabilities&SERVICE=WFS&VERSION=1.0.0
(Using EPSG:25833)

s. Attachment

2014-12-03_16_12_26-QGIS_2.6.1-Brighton.png - Screenshot 2.6.1 (12.4 KB) sitondorf -, 2014-12-03 07:20 AM

2014-12-03_16_20_02-Quantum_GIS_1.8.0-Lisboa.png - Screenshot 1.8.0.2 (138 KB) sitondorf -, 2014-12-03 07:20 AM

Associated revisions

Revision f301cb80
Added by Martin Dobias about 5 years ago

Fix #11785 - WFS failed to determine geometry column

History

#1 Updated by Giovanni Manghi about 5 years ago

  • Priority changed from Normal to Severe/Regression

Confirmed that it started to happen since 2.0.1, so the simplification is not the source of the problem as it wasn't available then.

#2 Updated by Martin Dobias about 5 years ago

  • Status changed from Open to Closed

Also available in: Atom PDF