Bug report #11673

Polygon shapefile - centroïds fill bug

Added by Simon Georget about 5 years ago. Updated about 5 years ago.

Status:Closed
Priority:High
Assignee:-
Category:-
Affected QGIS version:2.6.0 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:No Copied to github as #:19920

Description

Hi,

I tried to use the centroid fill to process Unique Symbol classification.And it generates extra markers. Generating centroids and dysplaying them works well. See screenshot below :

I'm using the nighlty repository (debian-nightly). By the way it still appears as * 2.5.*

See About export :

Version de QGIS 2.5.0-Master Révision du code exported
Compilé avec Qt 4.8.6 Utilisant Qt 4.8.6
Compilé avec GDAL/OGR 1.10.1 Utilisé avec GDAL/OGR 1.10.1
Compilé avec GEOS 3.4.2-CAPI-1.8.2 Utilisé avec GEOS 3.4.2-CAPI-1.8.2 r3921
Version du client PostgreSQL 9.3.4 Version de SpatiaLite 4.1.1
Version de QWT 5.2.3 Version de PROJ.4 : 480
Version de QScintilla2

qgis_centroidsfill_bug.png - centroids fill bug (440 KB) Simon Georget, 2014-11-17 08:40 AM

History

#1 Updated by Giovanni Manghi about 5 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

duplicate of #9199

Also available in: Atom PDF