Bug report #11647

Collapse bug for custom form sub-forms

Added by Médéric RIBREUX over 5 years ago. Updated almost 5 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Forms
Affected QGIS version:2.6.0 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:fixed/implemented
Crashes QGIS or corrupts data:No Copied to github as #:19900

Description

Hello,

I've found a bug that occurs only for custom forms: when I minimize the sub-form and maximize it afterwards (using collapseButton), the sub-form simply disappears (see linked images).

collapsed_custom_form_sub_form.png - Closed sub-form (18 KB) Médéric RIBREUX, 2014-11-14 07:05 AM

decollapsed_custom_form_sub_form.png - Re-opened sub-form is empty (15.7 KB) Médéric RIBREUX, 2014-11-14 07:05 AM

History

#1 Updated by Médéric RIBREUX almost 5 years ago

  • Resolution set to fixed/implemented
  • Status changed from Open to Closed

Hello,

it seems that somebody has fixed the bug in QGIS 2.8.1: I can't reproduce it anymore...

Well thank you very much to the developper(s) that has(ve) fixed this !

Also available in: Atom PDF