Bug report #11547

Cannot update virtual fields

Added by Giovanni Manghi over 5 years ago. Updated over 5 years ago.

Status:Closed
Priority:High
Assignee:-
Category:Virtual Fields
Affected QGIS version:master Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:Yes Resolution:
Crashes QGIS or corrupts data:No Copied to github as #:19817

Description

It seems that virtual fields cannot be updated (with a new expression).

Not sure if it is by design, if it is please close this ticket.

Associated revisions

Revision c44285ba
Added by Matthias Kuhn over 5 years ago

Make virtual fields updatable

Fix #11547
Fix #10994

History

#1 Updated by Matthias Kuhn over 5 years ago

  • Pull Request or Patch supplied changed from No to Yes
  • Target version changed from Version 2.8 to Version 2.10
  • Status changed from Open to In Progress

#2 Updated by Matthias Kuhn over 5 years ago

  • Status changed from In Progress to Closed

Also available in: Atom PDF