Bug report #11541

Bug when creating a new shapefile

Added by Shetty Shetty almost 5 years ago. Updated almost 5 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Map Canvas
Affected QGIS version:2.6.0 Regression?:No
Operating System:Windows Easy fix?:No
Pull Request or Patch supplied:No Resolution:
Crashes QGIS or corrupts data:No Copied to github as #:19811

Description

I noticed that when i'm creating a new shapefile in a new project with Valmiera 2.2, I can't see any points, lines or polygones i'm creating unless I've already opened an existing shapefile. The invisible elements are existing in the attribute table. I'm not the only one having this bug. (On W XP and W7 32)
(please excuse my dumb english and ask if i'm not clear enought!)

Fr:
J'ai remarqué que lorsque je crée une nouvelle couche shapefile dans un nouveau projet avec Valimera 2.2, je ne peux pas voir mes points ou lignes ou polygones créés, sauf si j'ai déjà ouvert une couche vecteur existante. Les éléments invisibles sont présent dans la table d'attributs. Je ne suis pas la seule à avoir eu ce problème. (Vu sur W XP et W7 32)

History

#1 Updated by Giovanni Manghi almost 5 years ago

  • Status changed from Open to Feedback

Hi, issue explanation is clear, but you must test qgis 2.6 as anyway there would not be any fixes for qgis 2.2.

#2 Updated by Shetty Shetty almost 5 years ago

Hello,

I have no choice but using Qgis 2.2, but you're right maybe the problem is solved in 2.6!
Thanks for your answer. I'll delete my bug report :}

#3 Updated by Shetty Shetty almost 5 years ago

  • % Done changed from 0 to 100
  • Status changed from Feedback to Closed

Also available in: Atom PDF