Bug report #115

Can't open vector file(s)

Added by moritoru-orkney-co-jp - over 14 years ago. Updated about 11 years ago.

Status:Closed
Priority:Low
Assignee:Gary Sherman
Category:Vectors
Affected QGIS version: Regression?:No
Operating System:Windows Easy fix?:No
Pull Request or Patch supplied: Resolution:wontfix
Crashes QGIS or corrupts data: Copied to github as #:10174

Description

When I tried to open shape files with qgis-0.8.0-preview-win32 on my Win2000Pro(Japanese), QGIS failed to open it and then autmatically crashed. I tried it with QGIS demo data (without Jpananes fonts), Japanese data (with Japanese fonts) and Thai data (with Thai fonts) but their results were the same.

I tried it with my WinXPPro(SP2)(Japanese) for those three types shape files, however, the results were the same.

The bottome line is that QGIS0.8.0 runs on my PCs couldn't open any vector files and it always crashed.

Also I found that it couldn't open any .qgs files that was created in 0.7.3 as well.

QGIS080.jpg (159 KB) moritoru -, 2006-05-14 08:54 PM

History

#1 Updated by Redmine Admin over 14 years ago

I myself found the way to escape this problem.
Put the qgis module into a folder without using double byte characters name in path, then qgis runs fine as attached image (qgis080.jpg).

Some users tend to install software program(s) into a path using double byte characters set so the bug should be fixed anway.

#2 Updated by Redmine Admin about 14 years ago

Concerning your second point (couldn't open any .qgs files that was created in 0.7.3), this is normal (format of qgs files has changed betwee 0.7 and 0.8)

#3 Updated by Gavin Macaulay - almost 14 years ago

Is this ticket still a problem?

#4 Updated by Gary Sherman almost 14 years ago

  • Status changed from Open to Closed
  • Resolution set to wontfix

#5 Updated by Gary Sherman almost 14 years ago

Add to install documentation

#6 Updated by Anonymous about 11 years ago

Milestone Version 0.8 deleted

Also available in: Atom PDF