Bug report #11490

crash with force point inside polygon in centroid fill style

Added by enrico ferreguti over 5 years ago. Updated over 5 years ago.

Status:Closed
Priority:Severe/Regression
Assignee:-
Category:Map Legend
Affected QGIS version:master Regression?:No
Operating System:windows xp Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:Yes Copied to github as #:19760

Description

as subject qgis 2.5 master build fad44d0 running in XP chashes trying to apply 'force point into polygon' in 'centroid fill' style
I attach shp data to replicate issue that appens loading PRG_crash.qml as style in properties dialog.

qgs2.5-master_test_data.zip (88.3 KB) enrico ferreguti, 2014-10-24 04:19 AM

History

#2 Updated by Martin Dobias over 5 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

Duplicate of #11489

Also available in: Atom PDF