Bug report #1145

"Check QGIS version" gives wrong information

Added by Maciej Sieczka - about 12 years ago. Updated about 11 years ago.

Status:Closed
Priority:Low
Assignee:nobody -
Category:Documentation and Help
Affected QGIS version: Regression?:No
Operating System:All Easy fix?:No
Pull Request or Patch supplied: Resolution:duplicate
Crashes QGIS or corrupts data: Copied to github as #:11205

Description

Using 0.11 from SVN trunk r8371.

Help > Check QGIS version:

There is a new version of QGIS available
The Development Version Contains No New Features Since Version 0.10.0

Would you like more information?

Click OK:

No new features are available. Check back later.

The information is wrong. I'm using 0.11 and there are new features compared to 0.10.

History

#1 Updated by Maciej Sieczka - about 12 years ago

Duplicate of #1047. Sorry. Closing it.

#2 Updated by Maciej Sieczka - about 12 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

#3 Updated by Anonymous about 11 years ago

Milestone Version 0.10.0 deleted

Also available in: Atom PDF