Bug report #11389

Processing dialogs don't display existing files and extension

Added by andre mano about 5 years ago. Updated about 5 years ago.

Status:Closed
Priority:Severe/Regression
Assignee:-
Category:-
Affected QGIS version:master Regression?:No
Operating System:Win and Linux Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:No Copied to github as #:19672

Description

With any tool of processing, if one chooses the option "save to file", the selected directory will not display the existing files of the same extension. Also the extension is not added automatically once the user is through with selecting the directory and the file name. (check screenshots). This was confirmed on both Windows and Linux (built 34ccc81) and did not occurred on 2.4.

no_extension.jpg (86.3 KB) andre mano, 2014-10-11 07:46 AM


Related issues

Duplicates QGIS Application - Bug report #11388: Processing dialogs don't display existing files and exten... Closed 2014-10-11

History

#1 Updated by andre mano about 5 years ago

Duplicate of #11388! Please ignore/delete

#2 Updated by Matthias Kuhn about 5 years ago

  • Resolution set to invalid
  • Status changed from Open to Closed

#3 Updated by Matthias Kuhn about 5 years ago

  • Resolution changed from invalid to duplicate

Also available in: Atom PDF