Bug report #11362

Qgis hangs when trying to browse the plugins description

Added by baditaflorin - almost 6 years ago. Updated almost 6 years ago.

Status:Closed
Priority:Normal
Assignee:Borys Jurgiel
Category:Plugin Manager
Affected QGIS version:master Regression?:No
Operating System:Windows Easy fix?:No
Pull Request or Patch supplied:No Resolution:worksforme
Crashes QGIS or corrupts data:No Copied to github as #:19653

Description

Try to search for openlayers

Try to browse the different plugins.

Sometimes it hangs more then 30-45 seconds.

hangs_when_trying_to_install_plugin.png (3.01 MB) baditaflorin -, 2014-10-08 07:36 AM

History

#1 Updated by Giovanni Manghi almost 6 years ago

  • Status changed from Open to Feedback

not replicable here, in Windows or Linux. Probably a local issue. Did you tested on other machines? With other connections?

#2 Updated by baditaflorin - almost 6 years ago

  • Status changed from Feedback to Closed

Giovanni Manghi wrote:

not replicable here, in Windows or Linux. Probably a local issue. Did you tested on other machines? With other connections?

only on this machine, with the latest Qgis install

QGIS version 2.5.0-Master QGIS code revision 4291337
Compiled against Qt 4.8.5 Running against Qt 4.8.5
Compiled against GDAL/OGR 1.11.0 Running against GDAL/OGR 1.11.0
Compiled against GEOS 3.4.2-CAPI-1.8.2 Running against GEOS 3.4.2-CAPI-1.8.2 r3921
PostgreSQL Client Version 9.2.4 SpatiaLite Version 4.1.1
QWT Version 5.2.3 PROJ.4 Version 480
QScintilla2 Version 2.7.2 This copy of QGIS writes debugging output.

#3 Updated by Borys Jurgiel almost 6 years ago

  • Resolution set to worksforme

Can't reproduce here too. Please reopen if it affects more machines.

Also available in: Atom PDF