Bug report #11295

GPS plugin documentation - bug notice

Added by Enrico Fiore almost 6 years ago. Updated over 5 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Documentation and Help
Affected QGIS version:2.2.0 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:wontfix
Crashes QGIS or corrupts data:No Copied to github as #:19591

Description

Into the documentation related to the GPS plugin some bugs are reported, but now they are closed.

I saw this:
- http://docs.qgis.org/2.2/en/docs/user_manual/working_with_gps/plugins_gps.html#download-of-points-tracks-from-gps-units
- http://docs.qgis.org/2.2/en/docs/user_manual/working_with_gps/plugins_gps.html#garmin-gpsmap-60cs

They should be erased from the documentation.

History

#1 Updated by Giovanni Manghi over 5 years ago

  • Resolution set to wontfix
  • Status changed from Open to Closed

Thanks for this note. The problem is that those 2 tickets where closed not because they were fixed, but because the GPS plugin (a part of core QGIS) is not maintained anymore, and a probable candidate to be removed from qgis, and so there was no point in keep the tickets open.

Anyway this issues are more and more less important, as basically any recent GPS unit saves the waypoints/tracks as GPX files into a SD card, so they can be copied into a pc and added in QGIS as norma vector layers.

Also available in: Atom PDF