Bug report #11090

Unable to display WMTS layer from ArcGIS

Added by Tony Stewart over 5 years ago. Updated over 5 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Browser
Affected QGIS version:2.4.0 Regression?:No
Operating System:Windows Easy fix?:No
Pull Request or Patch supplied:No Resolution:
Crashes QGIS or corrupts data:No Copied to github as #:19423

Description

The following layers do not display: To reproduce the problem:
  1. Open the "Add WMS/WMTS Layer" tool.
  2. Create a new connection using one of the above urls.
  3. Connect to the service. 2 layers are displayed.
  4. Select one of the layers.

The layer does not display. The Metadata tab on layer properties shows errors for right bounds.

History

#1 Updated by Tony Stewart over 5 years ago

  • Status changed from Open to Closed

On further investigation, it appears the problem is caused by errors in the WMTS GetCapabilities response from the ArcGIS server. Both servers are version 10.1 - the problem seems to be fixed in 10.2

Also available in: Atom PDF