Bug report #11026

QGIS (GRASS Plugin) Crash opening a project with missing GRASS vector layer

Added by Roy Roge almost 6 years ago. Updated almost 6 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:-
Affected QGIS version:master Regression?:No
Operating System:linux windows Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:Yes Copied to github as #:19365

Description

Hi,

this is my first try to report a "bug", hope i'm doing ok:

opening a QGIS project where a GRASS vector was saved in the QGIS layers panel,
but the GRASS database is actually missing (say you moved it to another folder),
you get QGIS to crash immediately.
This does not happens with rasters.

thanks, Roy.

History

#1 Updated by Jürgen Fischer almost 6 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

duplicate of #11025

Also available in: Atom PDF