Bug report #10977

Symbol colour palette does not display when trying to change colour

Added by Cameron Senior almost 6 years ago. Updated almost 6 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:GUI
Affected QGIS version:2.4.0 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:
Crashes QGIS or corrupts data:No Copied to github as #:19322

Description

When I try to change a colour the window does not display to let me select a different colour. I installed QGIS 2.4 standard installer but happens for any version from 1.8 upwards.

qgis_error.jpg (149 KB) Cameron Senior, 2014-07-29 07:05 PM

History

#1 Updated by Giovanni Manghi almost 6 years ago

  • Status changed from Open to Feedback
  • Category set to GUI

of course this seems very likely a local issue. Can't you resize that dialog?

#2 Updated by Cameron Senior almost 6 years ago

No I can move dialog but not resize it

#3 Updated by Giovanni Manghi almost 6 years ago

Cameron Senior wrote:

No I can move dialog but not resize it

it is anyway very likely to be a local issue. Can you for instance replicate on another machine?

#4 Updated by Cameron Senior almost 6 years ago

  • Status changed from Feedback to Closed

Problem Resolved - in QGIS I selected Settings - Customization and turned on every single check box. One of them solved the problem because it works perfectly now.

Also available in: Atom PDF