Bug report #10924

Layers can't be reordered in Chugiak

Added by Jerry Magnin over 6 years ago. Updated over 6 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Map Legend
Affected QGIS version:2.4.0 Regression?:No
Operating System:Debian GNU/Linux Easy fix?:No
Pull Request or Patch supplied:No Resolution:invalid
Crashes QGIS or corrupts data:No Copied to github as #:19284

Description

Hello world !
Since QGIS 2.4, moving layers in layers window/panel (to group them or change render) by a simple drag and drop is not possible anymore. Is it a bug ?

Thanks,

Jerry

History

#1 Updated by Giovanni Manghi over 6 years ago

  • Resolution set to invalid
  • Status changed from Open to Closed

Of course it is possible :)

I'm closing this ticket because I'm assuming it can be a local issue or that you are doing it wrong (as TOC changed slightly in QGIS 2.4).

Does it happens just on your Debian installation? Can you test another OS/Desktop manager?

In general is better to ask questions in the users/developers mailing list, and file a ticket when (almost) sure you have find a bug.

cheers!

#2 Updated by Jerry Magnin over 6 years ago

Sorry for the mistake.
I tried on my Mint after upgrading to QGIS 1.4, and it worked. I rebooted on Debian, and now it works… I don't understant everything, maybe rebooting the system was necessary, but the most important is that it works!

Thanks.

Also available in: Atom PDF