Bug report #109

commiting features to OGR layers broken

Added by Marco Hugentobler over 15 years ago. Updated over 15 years ago.

Status:Closed
Priority:Low
Assignee:Marco Hugentobler
Category:Digitising
Affected QGIS version: Regression?:No
Operating System:Debian Easy fix?:No
Pull Request or Patch supplied: Resolution:fixed
Crashes QGIS or corrupts data: Copied to github as #:10168

Description

Depending on the gdal version, qgis segfaults or doesn't commit newly added features to OGR layers.

History

#1 Updated by Marco Hugentobler over 15 years ago

  • Resolution set to fixed
  • Status changed from Open to Closed

This seems to be a gdal issue related to the new 'delete feature' capability. I will write a note to the gdal mailinglist

Also available in: Atom PDF