Bug report #10892

Missing explanation in "Could not draw" error message

Added by Anita Graser over 7 years ago. Updated over 7 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:-
Affected QGIS version:2.4.0 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:invalid
Crashes QGIS or corrupts data:No Copied to github as #:19258

Description

There really should be some explanation about what's going wrong:

"Could not draw Google Streets because" <and then nothing>

as documented by the following screenshot: https://twitter.com/mapdx/status/488912922937397248/photo/1

If it's the plugin's fault, at least display that it's a plugin issue.

History

#1 Updated by Jürgen Fischer over 7 years ago

  • Status changed from Open to Feedback

Please include steps to reproduce. The string only appears in master and 2.4 in obsolete translations. It's active in 2.2 - does this apply to 2.4 at all?

#2 Updated by Matt Wood over 7 years ago

Error was produced in 2.2 while attempting to add google satellite imagery from openlayers to a map that already contained google streets, gpx files, shapefiles and geojson files.

#3 Updated by Jürgen Fischer over 7 years ago

  • Resolution set to invalid
  • Status changed from Feedback to Closed

Also available in: Atom PDF