Bug report #10839

paste point features not working

Added by Tarsh Thekaekara over 7 years ago. Updated over 7 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:-
Affected QGIS version:2.4.0 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:No Copied to github as #:19213

Description

I cannot copy and paste features into an existing point shape file. The error I get is 'OGR error creating feature -51: Attempt to write non-point (MULTIPOINT) geometry to point shapefile.'
This identical operation worked fine in version 2.2. Copy and past works fine for line shaple files though.

History

#1 Updated by Giovanni Manghi over 7 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

duplicate of #10747

Also available in: Atom PDF