Bug report #10827

Possibility to edit shortcut which shows render time

Added by Léo Serre over 6 years ago. Updated over 6 years ago.

Status:Closed
Priority:Low
Assignee:-
Category:-
Affected QGIS version:2.4.0 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:
Crashes QGIS or corrupts data:No Copied to github as #:19202

Description

Since 2.4, if you press 'S' you can see the rendering time on the bottom (usefull to compare multithreading). But you can't edit this shortcut on the shortcut settings window.

I'm used to use 'S' as single select shortcut and now it does 2 action, is that possible to add this shortcut on the shortcut setting window ? Or add the possibility to disable this decoration ?

Associated revisions

Revision 0954ec3e
Added by Jürgen Fischer over 6 years ago

canvas: remove keys for switching single/multithreaded and showing rendering times (fixes #10827)
Funded-By: norBIT

History

#1 Updated by Jürgen Fischer over 6 years ago

  • Status changed from Open to Closed

Also available in: Atom PDF