Bug report #10817

Gradinet color ramp with only one object not showing true color

Added by baditaflorin - over 6 years ago. Updated about 6 years ago.

Status:Closed
Priority:Low
Assignee:-
Category:Symbology
Affected QGIS version:2.4.0 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:invalid
Crashes QGIS or corrupts data:No Copied to github as #:19193

Description

If you make a gradient, and you put to have multiple stops, and you just select one entry, you will not see the true color, because of the windows selector.

i illustrated this in 2 images i have attached

gradient_color_ramp.jpg (67.5 KB) baditaflorin -, 2014-07-05 06:53 AM

gradient_color_ramp_2.jpg (26.9 KB) baditaflorin -, 2014-07-05 06:53 AM

History

#1 Updated by Jürgen Fischer over 6 years ago

  • Category set to Symbology

#2 Updated by Giovanni Manghi over 6 years ago

  • OS version deleted (7)
  • Operating System deleted (Windows)
  • Status changed from Open to Feedback

I'm sorry, but I can't understand the issue. Can you explain again? thanks!

#3 Updated by Giovanni Manghi about 6 years ago

  • Resolution set to invalid
  • Status changed from Feedback to Closed

closing for lack of feedback, please reopen if necessary.

Also available in: Atom PDF