Bug report #10803

Qgis Freeze when trying to load a 450MB geojson file

Added by baditaflorin - over 7 years ago. Updated over 7 years ago.

Status:Closed
Priority:Low
Assignee:-
Category:-
Affected QGIS version:2.4.0 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:
Crashes QGIS or corrupts data:No Copied to github as #:19182

Description

not sure if bug or i just try to load a file that is just too big

History

#1 Updated by Giovanni Manghi over 7 years ago

  • Status changed from Open to Feedback

anything that can be downloaded somewhere?

#3 Updated by baditaflorin - over 7 years ago

  • Status changed from Feedback to Closed

probably because of the bad formatting that i was receiving

Also available in: Atom PDF