Bug report #10791

Add Vector > *.OSM file not importing polygons

Added by baditaflorin - over 7 years ago. Updated over 7 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:-
Affected QGIS version:2.4.0 Regression?:No
Operating System:Windows Easy fix?:No
Pull Request or Patch supplied:No Resolution:
Crashes QGIS or corrupts data:No Copied to github as #:19172

Description

i have a 600 mb osm file that i am trying to import the polygons, so i can get the polygon centroid.

form that file i only get 906 multypoligons, that i can`t view the attribute table

osmfile.jpg (8.33 KB) baditaflorin -, 2014-07-03 02:53 AM

osm_attibute.jpg (110 KB) baditaflorin -, 2014-07-03 02:53 AM

History

#1 Updated by baditaflorin - over 7 years ago

  • Status changed from Open to Closed

it was because of the overpass api bad query request

https://github.com/drolbr/Overpass-API/issues/119#issuecomment-48021848

Also available in: Atom PDF