Bug report #10741

identified feature remains on map even on the layer is turned off

Added by Amrit Karmacharya over 7 years ago. Updated over 7 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:-
Affected QGIS version:2.2.0 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:No Copied to github as #:19125

Description

The identify tool will show information even on layers which are turned off. This is a confusing as the feature are not visible.

History

#1 Updated by Giovanni Manghi over 7 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

duplicate of #10488

Also available in: Atom PDF