Bug report #10738

Qgis 2.3 not saving Layer style

Added by baditaflorin - over 6 years ago. Updated over 6 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:-
Affected QGIS version:2.2.0 Regression?:No
Operating System:Windows Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:No Copied to github as #:19122

Description

I tried to save as Qgis Layer file, but it does not get saved and i don`t get any error.

When i select as sld file, i get a error : check file permission and retry

History

#1 Updated by Giovanni Manghi over 6 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

duplicate of #8285

Also available in: Atom PDF