Bug report #10602

Point marker symbols - units change

Added by Pedro Venâncio over 6 years ago. Updated over 6 years ago.

Status:Closed
Priority:High
Assignee:-
Category:Symbology
Affected QGIS version:master Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:No Copied to github as #:19007

Description

When you select one of the symbols of the list of default marker symbols, the units change from millimeters for "nothing".

This does not happen in previous versions of QGIS, nor with simple markers.

point_symbol_units.jpg (250 KB) Pedro Venâncio, 2014-06-16 04:52 AM

point_symbol_units_2.jpg (257 KB) Pedro Venâncio, 2014-06-16 04:52 AM

History

#1 Updated by Martin Dobias over 6 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

Duplicate of #10595

#2 Updated by Pedro Venâncio over 6 years ago

Thank you Martin, and sorry for the duplication.

Also available in: Atom PDF