Bug report #10557

text edit crashes with custom ui

Added by Denis Rouzaud over 5 years ago. Updated over 5 years ago.

Status:Closed
Priority:Severe/Regression
Assignee:Matthias Kuhn
Category:Edit widget
Affected QGIS version:2.2.0 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:No Copied to github as #:18964

Description

While using a custom UI file, QGIS crashes when opening the form of a feature if using a text edit widget (QGIS) with a QTextEdit (Qt).

Crash occurs at QgsTextEditWidget.cpp at line 123 in mTextEdit->setPlainText( v );

History

#1 Updated by Martin Dobias over 5 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

Duplicate of #10548

Also available in: Atom PDF