Bug report #10538

Build Overviews for a Raster

Added by Randal Hale over 6 years ago. Updated over 6 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:GDAL Tools
Affected QGIS version:master Regression?:No
Operating System:Trusty Tahr Easy fix?:No
Pull Request or Patch supplied:No Resolution:
Crashes QGIS or corrupts data:No Copied to github as #:18946

Description

I have an image - I went to delete the existing pyramid (using clean) and received an error "Too many commands". The command line that is generated is: gdaladdo -r AVERAGE -ro -clean /media/projects/training/qgis/Production_data_QGIS1/ACC_Data/ACC2013Aerial.tif "[select levels]"

I manually ran the gdaladdo command: gdaladdo -r AVERAGE -ro -clean /media/projects/training/qgis/Production_data_QGIS1/ACC_Data/ACC2013Aerial.tif and everything worked.

History

#1 Updated by Etienne Tourigny over 6 years ago

  • Category changed from Rasters to GDAL Tools

looks like you didn't select the levels you want, is that the case? [select levels] should not appear if you select the levels you want.

How did you install qgis, using the qgis debiand repos?

#2 Updated by Etienne Tourigny over 6 years ago

  • Status changed from Open to Feedback

#3 Updated by Etienne Tourigny over 6 years ago

  • Status changed from Feedback to Closed

fixed in changeset 9ec1d465409208a39bf436eb8d4a6e50d7ec5418

Also available in: Atom PDF