Bug report #10524

"Zoom to Full" stopped to work for layers with a Join

Added by Giovanni Manghi over 6 years ago. Updated over 6 years ago.

Status:Closed
Priority:Severe/Regression
Assignee:-
Category:Map Canvas
Affected QGIS version:master Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:
Crashes QGIS or corrupts data:No Copied to github as #:18934

Description

tested on shapes and postgis joined to a csv table.

Removing the join does not make the tool work again.

I assume is a regression because I can't recall seeing this on a stable release, anyway I can be wrong and I cannot do further tests right now.

Associated revisions

Revision 3af01b34
Added by Martin Dobias over 6 years ago

Fix #10524 (fix zoom to full)

History

#1 Updated by Martin Dobias over 6 years ago

  • Status changed from Open to Closed

Also available in: Atom PDF