Bug report #1049

Python bindings should install into arch-specific location

Added by silfreed - over 12 years ago. Updated about 11 years ago.

Status:Closed
Priority:Low
Assignee:Tim Sutton
Category:Build/Install
Affected QGIS version: Regression?:No
Operating System:Fedora Easy fix?:No
Pull Request or Patch supplied: Resolution:fixed
Crashes QGIS or corrupts data: Copied to github as #:11109

Description

The python bindings should install into the arch-specific location since they include compiled code.

Attached is a patch I forgot to submit for 0.9.1 that still applies for 0.10.0.

python-site-packages-dir-0.9.1.patch Magnifier - Patch to install python bindings in site-arch dir (593 Bytes) silfreed -, 2008-04-22 10:00 AM

History

#1 Updated by Tim Sutton about 12 years ago

  • Status changed from Open to In Progress

I will test and incorporate into 0.11.0 if no issues arise.

Regards

Tim

#2 Updated by Tim Sutton about 12 years ago

  • Resolution set to fixed
  • Status changed from In Progress to Closed

Applied as e7d62a21 (SVN r8750).

Many thanks!

Regards

Tim

#3 Updated by Anonymous about 11 years ago

Milestone Version 0.11.0 deleted

Also available in: Atom PDF