Feature request #10261

Download required dependencies

Added by Antonio Locandro over 6 years ago. Updated over 2 years ago.

Status:Open
Priority:Normal
Assignee:-
Category:Unknown
Pull Request or Patch supplied:No Resolution:
Easy fix?:No Copied to github as #:18693

Description

Some plugins like contour plugin need matplotlib to work, would it be a good idea that QGIS tried to download the required dependency?

History

#1 Updated by Giovanni Manghi over 3 years ago

  • Easy fix? set to No

#2 Updated by Jürgen Fischer about 3 years ago

  • Category set to Unknown

#3 Updated by Antonio Locandro over 2 years ago

Tried with latest version and still dependencies are not asked to be downloaded automatically which would enhance the experience specially for new QGIS users.

Also available in: Atom PDF