Bug report #10239

Selecting polygons triggers map reload

Added by Tobias Schneider over 5 years ago. Updated over 5 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:-
Affected QGIS version:2.2.0 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:No Copied to github as #:18678

Description

In QGIS 2.3.0-Master-daily-build, selecting polygons in a PostGIS layer triggers a map reload. This makes selecting a few polygons for merging very time consuming. I am using Ubuntu 14.04 64 bit (also daily build). The Postgres version is 9.3 and PostGIS is 2.1.


Related issues

Related to QGIS Application - Bug report #10097: Activating or deactivating a layer makes QGIS refresh WMS... Closed 2014-04-21
Duplicates QGIS Application - Feature request #9676: Do not refresh canvas when selecting features Open 2014-02-27

History

#1 Updated by Tobias Schneider over 5 years ago

This is related issue #10097

#2 Updated by Giovanni Manghi over 5 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

duplicate of #9676

Also available in: Atom PDF