Bug report #10208

Panel/Window with the results of identification should always open on click

Added by Maxim Dubinin over 6 years ago. Updated over 6 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:GUI
Affected QGIS version:master Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:fixed/implemented
Crashes QGIS or corrupts data:No Copied to github as #:18654

Description

1. Add any layer
2. Choose identify tool and click on a feature -> Indetification results window will appear docked
3. Close the doc -> Bug 1 identification highlight stays
4. Click on another feature with identification tool -> Bug 2 Indetification results window does NOT reappear and one need to go to Panels to turn it back on.

This seems to be the case only under Ubuntu 13.10, 14.04 (tested) the behavior is normal under Win 7 (todays nightly).

History

#1 Updated by Giovanni Manghi over 6 years ago

  • Affected QGIS version changed from 2.2.0 to master
  • Status changed from Open to Feedback
  • Category set to GUI
  • Subject changed from Window with the results of identification should always open on click to Panel/Window with the results of identification should always open on click

Cannot confirm 4) under master using Linux Mint (cinnamon DE).

#2 Updated by Jürgen Fischer over 6 years ago

  • Operating System deleted (Ubuntu)
  • Status changed from Feedback to Closed
  • Resolution set to fixed/implemented

fixed in 4ecb1789

Also available in: Atom PDF