Bug report #10174

sip module implements API v11.0 but the qgis.core module requires API v10.0

Added by Allen Song over 6 years ago. Updated over 6 years ago.

Status:Closed
Priority:Normal
Assignee:-
Category:-
Affected QGIS version:2.2.0 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:invalid
Crashes QGIS or corrupts data:No Copied to github as #:18628

Description

I install QGIS2.2 64bits; then try to install PyQt4-4.10.4-gpl-Py2.7-Qt4.8.5-x64; I want to install "postgis_viewer" plugin for PostGIS2.1; Then get this error info from OSGeo4W Shell. How to fix this?

History

#1 Updated by Jürgen Fischer over 6 years ago

  • Resolution set to invalid
  • Status changed from Open to Closed
  • Subject changed from sip module impletements API v11.0 but the qgis.core module requires API v10.0 to sip module implements API v11.0 but the qgis.core module requires API v10.0

OSGeo4W/QGIS is shipped with PyQt. You don't need seperately install it.

Also available in: Atom PDF