Bug report #1012

"Zoom to Selection"-Button does not work

Added by Jorre - almost 16 years ago. Updated over 14 years ago.

Status:Closed
Priority:Low
Assignee:nobody -
Category:-
Affected QGIS version: Regression?:No
Operating System:Windows Easy fix?:No
Pull Request or Patch supplied: Resolution:worksforme
Crashes QGIS or corrupts data: Copied to github as #:11072

Description

The "Zoom to Selection"-Button does not work. (This function is nevertheless provided by the "Zoom in"-Button.)

Cheers, Jorre

History

#1 Updated by Steven Bell - almost 16 years ago

  • Resolution set to worksforme
  • Status changed from Open to Closed

Works for me in 0.10. Please reopen if it doesn't work for you.

#2 Updated by Anonymous over 14 years ago

Milestone Version 0.9.1 deleted

Also available in: Atom PDF