Bug report #10094

Field Calculator help missing for $uuid

Added by Simon Chenery over 6 years ago. Updated over 6 years ago.

Status:Closed
Priority:Low
Assignee:-
Category:Documentation and Help
Affected QGIS version:2.2.0 Regression?:No
Operating System:Linux Easy fix?:No
Pull Request or Patch supplied:Yes Resolution:
Crashes QGIS or corrupts data:No Copied to github as #:18562

Description

In Field Calculator window, the 'Selected function help' panel for the $uuid function displays only:

function help for $uuid missing

Looks like the file resources/function_help/$uuid is missing, even in master.

I created this file, recompiled QGIS and now the help is displayed.

File $uuid is attached. Could someone please add it to QGIS -- I have no commit permission.

_uuid - Missing resources/function_help/$uuid file (368 Bytes) Simon Chenery, 2014-04-20 01:12 AM

Associated revisions

Revision df19f654
Added by Jürgen Fischer over 6 years ago

expressions: add help for $uuid (fixes #10094)

History

#1 Updated by Jürgen Fischer over 6 years ago

  • Category set to Documentation and Help

#2 Updated by Jürgen Fischer over 6 years ago

  • Status changed from Open to Closed

Also available in: Atom PDF