Bug report #10013

Centroid fill rendering issue when size is data defined

Added by Giovanni Manghi over 5 years ago. Updated over 5 years ago.

Status:Closed
Priority:High
Assignee:-
Category:Symbology
Affected QGIS version:master Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:No Copied to github as #:18500

Description

Pick a polygon layer, and create a fill made of two symbology layers, one of them a centroid fill with size defined by data.

If the symbol of the centroid fill is bigger than the underlaying polygon, then bad thing happens, see attached image.

47.png (185 KB) Giovanni Manghi, 2014-04-07 06:40 PM

43.png (293 KB) Giovanni Manghi, 2014-04-07 06:40 PM


Related issues

Duplicates QGIS Application - Bug report #7923: Centroid fill icons go below some polygons Closed 2013-05-28

History

#1 Updated by Giovanni Manghi over 5 years ago

  • Target version changed from Version 2.4 to Future Release - High Priority

#2 Updated by Giovanni Manghi over 5 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

duplicate of #7923

Also available in: Atom PDF