Yaroslav Vasyunin

  • Registered on: 2016-04-23
  • Last connection: 2019-03-05

Activity

Reported issues: 7

2019-02-05

01:00 PM QGIS Application Bug report #20381: QGIS freezes on MacOS 10.14 (and Qt 5.11) when launched from Launch Services (...
I have the same issue (QGIS 3.4.4, Mac 10.14.2). Running new clean profiles and complete re-installation of QGIS didn...

2018-07-26

01:33 PM QGIS Application Bug report #19449: Strange behaviour when saving styles in Postgres
Giovanni Manghi wrote:
> Closing?
yes

2018-07-25

02:51 PM QGIS Application Bug report #19449: Strange behaviour when saving styles in Postgres
J├╝rgen Fischer wrote:
> Have you verified the @[email protected] of the users (@[email protected] could be set by user: @ALTER...

2018-07-19

07:19 PM QGIS Application Bug report #19449 (Closed): Strange behaviour when saving styles in Postgres
My QGIS projects loads vector layers from PostgreSQL. I have three users in my database:
* @[email protected] - admin of t...

2018-07-03

03:45 PM QGIS Application Bug report #19320 (Open): QGIS Attributes Form - Bug with Range Widget Type
Setting "Step" in a slider of the range widget doesn't do anything. I set it up to be 25, but the step remains to be ...

2018-06-15

05:02 PM QGIS Application Bug report #19202 (Open): Opacity slider widget resets raster styles
If I embed the "opacity slider" widget in a raster layer (Layer Properties->Legend), then after applying changes it r...
04:02 PM QGIS Application Bug report #19201 (Rejected): Authentification in QGIS doesn't ask master password - security breach
I have a QGIS project, which consists of many layers from a PostgreSQL database. Logins and passwords for the access ...
12:20 PM QGIS Application Bug report #19198: No transparency widget and no icons/classes in layer panel, QGIS 3.1.0-Master
I work on Windows 10 x64.
12:20 PM QGIS Application Bug report #19198 (Open): No transparency widget and no icons/classes in layer panel, QGIS 3.1.0-...
It worked good in QGIS 3.0.3-Girona. Look at the attached screenshot (On the left QGIS 3.0.3, on the right QGIS 3.1.0...

2018-06-13

11:42 AM QGIS Application Bug report #18282: Style Manager - Impossible to work with non-Latin characters (tag or symbol na...
I reproduce this bug in QGIS version 3.0.3-Girona as well.

Also available in: Atom