Tom Palan

Activity

Reported issues: 4

2019-02-26

05:25 AM QGIS Application Bug report #21382 (Open): Fails to build with SERVER_PLUGINS disabled
The following cmake configuration fails to build:
cmake -G Ninja \
-DCMAKE_VERBOSE_MAKEFILE=1 \
-D...

2019-02-25

05:46 AM QGIS Application Bug report #21368 (Open): Fails to build with GUI disabled
For building the QGIS server without Desktop app the following cmake command works:
cmake -G Ninja \
-DCMAK...

2016-02-28

09:09 AM QGIS Application Bug report #13457: WMS GetPrint request doesn't render legend when it's assigned to map
I can confirm that linking to a map does not render the legend in 2.12.3 too

2015-12-14

09:21 AM QGIS Application Bug report #13986 (Closed): Server segfaults when requesting certain GetLegendGraphics without bbox
QGIS server segfaults (500 Internal Server Error) with a specific layer style and the GetLegendGraphics request does ...

2015-10-08

04:02 AM QGIS Application Bug report #13161: GetLegendGraphics Server Error
I compiled Debian packages from yesterdays (2015-10-07) git master, and it seems that the error is gone. But I also h...

2015-08-20

08:15 AM QGIS Application Bug report #13161: GetLegendGraphics Server Error
I can confirm this bug with Version 2.10.0 on Linux (Debian Jessie AMD64). Apparently there is a segfault when reques...

2015-07-09

06:08 AM QGIS Application Bug report #13088: qgis-server mixing layer db-connections
Update: The problem only occures if the 2 projects have layers with the same name. Apparently somewhere in QgsWMSProj...

2015-07-08

04:26 AM QGIS Application Bug report #13088 (Closed): qgis-server mixing layer db-connections
Environment:
2 PostGIS databases
2 project files, one for each database
When using the qgis-web-client and qgis-ser...

Also available in: Atom