jd lom

  • Registered on: 2014-10-16
  • Last connection: 2019-05-03

Activity

Reported issues: 7

2018-12-17

02:40 PM QGIS Application Bug report #20165: project selection combobox initially empty when trying to open project from po...
I confirmed this bug (QGIS 3.4.0 windows)

2018-10-31

09:23 AM QGIS Application Bug report #20292 (Open): Project which are saved with special characters in the filename and wit...
Hi,
I know it's not a best practice (no space and no special character in filename) but some user does it.
When...

2018-09-21

09:24 AM QGIS Application Feature request #19903: Relation reference widget : data is limited to the first 100 items, make ...
Indeed.
So it's not a bug but some users will be confused as reported here :
https://github.com/qgis/QGIS/pull/5...

2018-09-20

03:55 PM QGIS Application Feature request #19903 (Open): Relation reference widget : data is limited to the first 100 items...
The combobox of relation reference widget displays the first 100 items.
However the autocompletion is working great....

2018-06-11

01:27 PM QGIS Application Feature request #18995: use variable in layer source
A better solution is to use the authentication system with basic authentication:
https://docs.qgis.org/2.14/fr/doc...

2017-11-14

10:56 AM QGIS Application Bug report #15930: Aggregate functions don't seem to work with virtual fields
Frank Broniewski wrote:
> Is the fix already implemented in 2.18.14? I am having this issue too, the right values on...

2017-09-19

10:20 AM QGIS Application Bug report #17048: Comment for fields not working
Devs have already identified this problem. (https://lists.osgeo.org/pipermail/qgis-developer/2015-April/037521.html)
...

2017-07-31

12:40 PM QGIS Application Bug report #16870: copy/paste/save fails ("geometry type is not compatible with the current layer...
Seems to be fixed with 2.18.11. Can anyone confirm this ?

2017-06-20

04:04 PM QGIS Application Bug report #16715: Processing: SELECT algs don't work in modeller on Windows
Anita Graser wrote:
> Since models in current Processing versions ignore selections, I'm not sure if there is any us...

2017-06-15

10:38 PM QGIS Application Bug report #16715 (Closed): Processing: SELECT algs don't work in modeller on Windows
Hi,
this bug only exists on windows. Select algs ( select by expression, select by location...) work well on linux...

Also available in: Atom