Bernd Vogelgesang

  • Registered on: 2012-07-28
  • Last connection: 2019-05-20

Activity

Reported issues: 21

2019-05-20

12:04 PM QGIS Application Bug report #21096: Move selection to top doesn't worked when table is unsaved
Just installed 3.6.3. In "general" the selection to top button works now. What is different to past behaviour is, tha...

2019-05-02

05:44 PM QGIS Application Bug report #21979 (Open): "Order by expression" doesn't order anything
I tried to order a point layer by its x and y coordinates within the attribute table with "Order by expression". No m...

2019-04-29

12:28 AM QGIS Application Bug report #21675: DBManager - load as new layer doesn't work
Sorry for the noise. Seems my hole project and/or QGIS instance was completely fucked up. In the end everything just ...
03:27 PM QGIS Application Bug report #21675: DBManager - load as new layer doesn't work
As I assume that this bug was fixed before roll out of 3.6.2, I think there is still a problem. Indeed a new layer is...

2019-04-28

11:34 AM QGIS Application Bug report #21949 (Open): Processing OGR based tools: encoding changed in outputs
When trying to buffer a point dataset with the GDAL buffer vector function, the attributes get obviously encoded to s...

2019-04-27

03:39 PM QGIS Application Bug report #21096: Move selection to top doesn't worked when table is unsaved
Still not working in 3.6.2

2019-04-13

02:56 PM QGIS Application Feature request #12890 (Closed): Add symbol for filtered layer in Layer list
Just discovered that there is now a filter symbol in the layer list for filtered layers.
Many thanks for incorporati...

2019-03-18

11:53 PM QGIS Application Bug report #18866: 1:n relation: "On map identification" relation widget does not update the value
still not working in 3.6. Trying to reference a point to a non-spatial child layer. The feature is indeed identified ...

2019-03-02

09:52 AM QGIS Application Bug report #21439: Split Tool: Self-intersecting line is also split at every intersection
I can confirm that this is a duplicate of this loooong standing issue.
I have to admit, this is a rare use case. B...

2019-03-01

02:04 PM QGIS Application Bug report #17764: WMS Server Search completely outdated
Tested with 3.4.4. Situation did not change.

Also available in: Atom