Feature request #21904

Suggest update only if is available for the current OS

Added by Jorge Useche 8 months ago.

Status:Open
Priority:Low
Assignee:Denis Rouzaud
Category:mac_os_specific
Pull Request or Patch supplied:No Resolution:
Easy fix?:No Copied to github as #:29719

Description

I'm using QGIS Desktop in macOS, the software suggest me to update to a newest version, but It is not available for my platform.

Screen Shot 2019-04-22 at 19.11.52.png (349 KB) Jorge Useche, 2019-04-23 02:19 AM

Screen Shot 2019-04-22 at 19.17.59.png (191 KB) Jorge Useche, 2019-04-23 02:19 AM

Also available in: Atom PDF