Arno Lepisk

  • Registered on: 2019-03-14

Activity

Reported issues: 2

2019-04-09

09:33 PM QGIS Application Bug report #21613: WMTS GetTile and/or WMS GetMap request flips x and y coordinates
Hi, I've installed and tested 2.18.28 - it doesn't work. Trying to get @IP/qgisserver?SERVICE=WMTS&REQUEST=GetCapabil...

2019-03-20

08:24 PM QGIS Application Bug report #21613: WMTS GetTile and/or WMS GetMap request flips x and y coordinates
I do not know, 3.6 is the first version I have used for this

2019-03-18

09:41 PM QGIS Application Bug report #21613 (Open): WMTS GetTile and/or WMS GetMap request flips x and y coordinates
I have a project which I try to expose via WMTS.
The project uses the coordinate system EPSG:3006 (SWEREF99 TM) and ...

2019-03-14

03:22 PM QGIS Application Bug report #21583: qgis_map.fcgi on macOS doesn't find libraries
They aren't missing, they are in @/Applications/QGIS3.6.app/Contents/MacOS/lib/qgis/[email protected]
The problem seems to be ...
01:43 PM QGIS Application Bug report #21583 (Open): qgis_map.fcgi on macOS doesn't find libraries
Removing the environment variable and providing a MAP parameter doesn't make a difference (omitting the parameter on ...
12:37 PM QGIS Application Bug report #21583: qgis_map.fcgi on macOS doesn't find libraries
I have set the map parameter with an environment variable (@[email protected])
The server log says
@12:34:15 INFO...
11:58 AM QGIS Application Bug report #21583: qgis_map.fcgi on macOS doesn't find libraries
with @[email protected] set to @/Applications/QGIS3.6.app/Contents/MacOS/@ I get a bit further, but then get these wa...
11:39 AM QGIS Application Bug report #21583 (Open): qgis_map.fcgi on macOS doesn't find libraries
I try to run the qgis server via spawn-fcgi on macOS. The server seems to start, but when trying to access the webpag...

Also available in: Atom