Bug report #19319

Updated by Jürgen Fischer over 1 year ago

Hello,

I've tried today to install QGIS 3.2 on mac osx with Python 3.7 new install.
No old version of Python nor Qgis installed on this computer.
Installation of GDAL worked but QGIS refused to install because "need Python 3" to be installed first.

I verified this twice with same error.

Then I also installed Python 3.6.6. and the it worked.

I don't know if this is related with #18430-7, [[https://issues.qgis.org/issues/18430#change-90554]] but it also affects the Python relation with QGIS on mac

Back