Bug report #18413

Updated by Jürgen Fischer over 2 years ago

Used OSGeo4W64 installer for QGIS 3 and friends. Made sure GDAL libs were included.
When running GDAL Merge tool an error is raised similar to #17298 issue "#17298.":https://issues.qgis.org/issues/17298
Adding...
<pre>
python --version
</pre>
... to the gdal_merge.bat indicates it is trying to use 2.7.5.

Back